Java-script pop-up test is very slow

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Pavel Penaz, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041025 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041025 Firefox/1.0

In recent builds of Firefox test number 2 on the above URL takes significantly
longer time to complete than few weeks ago. Now it takes around 8 seconds, I
remember it took only around 2 seconds not long ago.

Reproducible: Always
Steps to Reproduce:
(Reporter)

Comment 1

14 years ago
Oops, my bad :( This was caused by the SwitchProxy extension. Really strange..

Resolution -> INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.