Status

()

defect
RESOLVED DUPLICATE of bug 211630
15 years ago
15 years ago

People

(Reporter: belialb, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

When visiting the URL (http://thinks.com/cgi-bin/daily-crossword.pl) and
switching to another tab, artifacts of the java application carry over to the
new tab and trap text input as well. This problem is not evident in linux
firefox, only mac.

java -version
java version "1.4.2_06"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_06-b03)
Java HotSpot(TM) Client VM (build 1.4.2_06-b03, mixed mode)

Reproducible: Always
Steps to Reproduce:
1. Open http://thinks.com/cgi-bin/daily-crossword.pl
2. Open a new tab and visit google.com
3. Try to type something in the google input field

Actual Results:  
Parts of the java app become visible in the google window and any text entered
is confined to the java app. Switching back to the original tab and browsing to
any other URL remedies the problem.

Comment 1

15 years ago
duplicate bug162134 ?

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 211630 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.