Status

()

--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: belmeier, Assigned: bugzilla)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322; FDM)
Build Identifier: 

i'm using Windows XP SP 1A.
when using firefox, when i open 2 tab or more, firefox became hang, using 99% 
of processor resource and i have to shut it down. in my other computer using 
SP2 this never happen although for about 5 second, my processor is 99% used.

Reproducible: Always
Steps to Reproduce:
1.turn on firefox
2.connect to any website
3.open multple window and tabs

Actual Results:  
hang!!


nothing happen....just hang in there
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107
Firefox/1.0

Update to the most recent version of Firefox and restart your computer to free
up system resources.

Comment 2

14 years ago
yes, it's most probably a problem with your system or an old version of Firefox
or a bad extension.

Works for me and a lot of other people.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Keywords: hang
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.