Closed Bug 266094 Opened 20 years ago Closed 20 years ago

Download manager window sometimes fails to close itself on completed download of small file

Categories

(Toolkit :: Downloads API, defect)

PowerPC
macOS
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 243324

People

(Reporter: eshenk, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10

When downloading a small file (save image to disk, or other small filesize), the
download manager window will fail to close itself. When the download is a larger
file that might take more then 2 or 3 seconds to complete, the window closes
normally.

Reproducible: Always
Steps to Reproduce:
1. Download a small size file


Actual Results:  
Download window stays on the screen, displaying all downloads as complete.

Expected Results:  
Download window should close itself upon completion of download.
Please search before filing new bugs.

*** This bug has been marked as a duplicate of 243324 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.