many images are not loading anymore

VERIFIED INVALID

Status

()

Firefox
General
VERIFIED INVALID
13 years ago
13 years ago

People

(Reporter: Larry Rosenthal, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

Suddenly many images won't load.  I tried dumping the cache and cookies and
restarting the machine and they still won't load.  This is the second day in a
row that this has happened.  Safari works fine on these pages and I have used
these pages fine with  FireFox in the past.
If I control-click on an image (where one should be) and choose "view image,"
then the image appears on its own page, but then when I go back to the original
page, the image still doesn't load. 

Reproducible: Always
Steps to Reproduce:
1. go to a page
2. many of the images do not load
3.

Actual Results:  
many images do not load.  some still load.

Expected Results:  
all the images should have loaded.
Please check that Firefox->Preferences->Web Features->Load images is checked,
also check if its sub-pref "for the orginating web site only" is not checked.
(Reporter)

Comment 2

13 years ago
Good call.  I had just checked "for the orginating web site only" for the first
time.  Now I know that this can be bad.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.