Closed Bug 266191 Opened 15 years ago Closed 14 years ago

Improper use of SQL boolean in CGI.pl for database independence

Categories

(Bugzilla :: Attachments & Requests, defect)

2.19
x86
Linux
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 285678

People

(Reporter: dkl, Assigned: dkl)

Details

Attachments

(1 file)

In DumpBugActivity() in CGI.pl NOT (COALESCE(attachments.isprivate, 0)) should
be (COALESCE(attachments.isprivate, 0)) = 0. Patch attached.
Assignee: myk → dkl
Status: NEW → ASSIGNED
Handled by bug 285678.

*** This bug has been marked as a duplicate of 285678 ***
Status: ASSIGNED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.