integration firefox with thunderbird while click on link "mailto:"

VERIFIED DUPLICATE of bug 247391

Status

()

--
major
VERIFIED DUPLICATE of bug 247391
14 years ago
14 years ago

People

(Reporter: lion, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a5) Gecko/20041024 Firefox/0.9.1+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a5) Gecko/20041024 Firefox/0.9.1+

I' using Firefox 1.0PR and Thunderbird 0.8:

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8a5) Gecko/20041024 Firefox/0.9.1+
Thunderbird version 0.8 (20040913)

I have set its like default browser and default mail reader. But when i click on
link "mailto:" or use "Send link | Read mail | New Message" from Firefox toolbar
the "Choose User profile" window appear. I have started Thunderbird but that
window still opening whan i click on link or try to send link or send page from
"File" menu.

Reproducible: Always
Steps to Reproduce:
0. start firefox
1. open page in firefox with link mailto:
2. start thunderbird
3. click on link in opened page



Actual Results:  
You must see "Choose user profile" dialog.

Expected Results:  
If I have started thunderbird, why I see "Choose user profile" dialog? And how
can I send link or page from firefox when thunderbird started?

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 247391 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.