New extension for thunderbird: QuoteCollapse

RESOLVED FIXED

Status

RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: mozilla+bugzilla, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040924 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20040924 Firefox/0.10.1

Author: Michael J. Gruber <quotecollapse-owner@mozdev.org>
Extension name: QuoteCollapse
Version: 0.2
Home page: http://quotecollapse.mozdev.org
XPI install link: http://downloads.mozdev.org/quotecollapse/quotecollapse-0.2.xpi
Target application: Mozilla Thunderbird 0.7 - 0.8+
Description: Collapse and expand quotes. Please see the extension homepage for
instructions.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

14 years ago
Assignee: psychoticwolf → jedsbugs
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: need-testing

Comment 1

14 years ago
tested+
Thunderbird version 0.8 (20040913)

p.s. very nice.

Comment 2

14 years ago
Excelent extension
In Queue, please re-open this bug for future updates.
Status: NEW → ASSIGNED
Whiteboard: need-testing → in queue

Comment 3

14 years ago
The queue has been approved.  Have a nice day!
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

14 years ago
New Version:

Version: 0.3
XPI install link: http://downloads.mozdev.org/quotecollapse/quotecollapse-0.3.xpi
Target application: Mozilla Thunderbird 0.7 - 0.9, Mozilla Suite 1.7 - 1.8
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

14 years ago
Whiteboard: in queue
(Reporter)

Comment 5

14 years ago
Category: Page Display
Can the update from 11/10 be dealt with, please? Thanks!

Comment 6

14 years ago
Bulk Moving Extension/Theme listing bugs to new component.
(Filter: masslistingspam)
Component: Update → Listings
Product: mozilla.org → Update
Version: other → unspecified

Comment 7

14 years ago
Moving items out of Jed's queue.  If we can get this tested, we will upload it.
Assignee: jedsbugs → nobody
Status: REOPENED → NEW
(Reporter)

Comment 8

14 years ago
OK, don't bother putting up 0.3 as per my request from 11/10. Here is the data
for version 0.4, compatible with Thunderbird 1.0rc which came out today. Note
that mozdev's download mirrors may take a while to host the xpi. I tried getting
a backup of the xpis into the src/ directory through cvs, but they don't show up
there, although "cvs add" and "cvs commit" succeeded.

New Version:

Version: 0.4
XPI install link: http://downloads.mozdev.org/quotecollapse/quotecollapse-0.4.xpi
Target application: Mozilla Thunderbird 0.7 - 1.0, Mozilla Suite 1.7 - 1.8
(Reporter)

Comment 9

14 years ago
Tested OK with TB 1.0.
Mirrors on mozdev have the current 0.4 xpi.

Comment 10

14 years ago
Marking tested+ according to comment 9.
Whiteboard: tested+

Updated

14 years ago
Assignee: nobody → Bugzilla-alanjstrBugs

Comment 11

14 years ago
Mozdev prevents you from putting XPIs on the actual website (due to bandwidth
consumption).  They had some issues with the mirrors, but that's been resolved.
Status: NEW → ASSIGNED
Whiteboard: tested+ → In queue

Updated

14 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
(Reporter)

Comment 12

14 years ago
New Version:

Version: 0.5
XPI install link: http://downloads.mozdev.org/quotecollapse/quotecollapse-0.5.xpi
Target application: Mozilla Thunderbird 0.7 - 1.0, Mozilla Suite 1.7 - 1.8

Mozdev mirrors may take some time :)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

14 years ago
Assignee: Bugzilla-alanjstrBugs → nobody
Status: REOPENED → NEW
Whiteboard: In queue

Comment 13

14 years ago
QuoteCollapse 0.5: install, basic functionality, uninstall tested on Win98SE, TB 1.0
Whiteboard: iosart: tested+

Updated

14 years ago
Status: NEW → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → FIXED
Whiteboard: iosart: tested+
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.