find shows only limited context

RESOLVED DUPLICATE of bug 78833

Status

SeaMonkey
Find In Page
--
minor
RESOLVED DUPLICATE of bug 78833
14 years ago
4 years ago

People

(Reporter: Joakim Rosqvist, Assigned: Aaron Leventhal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040916
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20040916

Context both above and below a found phrase should be shown; mozilla shows only
context above.

Reproducible: Always
Steps to Reproduce:
1. Go to a page with plenty of text that won't all fit in the browser window
2. press ctrl-f 
3. enter a word/phrase that exists on the page, but below the current scroll
position, e.g. "saddam" on the example page i provided.

Actual Results:  
The browser window scrolled down so that the word I searched for appeared on the
bottom row, highlighted.

Expected Results:  
Scrolled further, so that the found/highlighted phrase appears about 1/3 from
the top of the page rather than on the bottom row. Otherwise the user has to
manually scroll down to be able to continue reading from the point where the
phrase was found.
(Assignee)

Comment 1

14 years ago
I've seen the same bug related to old-style find quite a while ago.
Summary: find shows only limited context → find shows only limited context
Whiteboard: DUPEME

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 78833 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.