If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.
RESOLVED DUPLICATE of bug 266277

Status

www.mozilla.org
General
RESOLVED DUPLICATE of bug 266277
13 years ago
5 years ago

People

(Reporter: mozilla, Assigned: djst)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
 

Comment 1

13 years ago
-> djst
Assignee: mozilla.webmaster → bugzilla

Comment 2

13 years ago
Duplicate of Bug 266277. Please resolve it.

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 266277 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.