address book fails to update display after deletion of an entry

RESOLVED DUPLICATE of bug 181165

Status

Thunderbird
Address Book
RESOLVED DUPLICATE of bug 181165
14 years ago
14 years ago

People

(Reporter: John Griss, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040803 Firefox/0.9.3

Open Thunderbird, click on Address Book; When deleting an entry from my imported
Addresss book by performing a Right-Click::Delete, the window did no update. I
had to select the Personal Address Book and re-select my imported address book
to update the display. This seems to be intermittent. But once it happens it is
consistant till you close the Address Book.

Reproducible: Sometimes
Steps to Reproduce:
1. Open Thunderbird
2. Click on Address Book Icon
3. Delete an entry from an Imported Address book by using the Rick-Click::Delete
4. The entry I tried to delete did not cause the window to update the window.

Actual Results:  
I tried it on another entry to see if it would happen again and it did.

Expected Results:  
After the {delete} command was executed then the record in the address book
should have been marked as deleted and the window should have been updated.

It seems to be intermittent. After I closed the address book and reopened it the
window update of after a deletion occured. So it could have something to do with
the routine of the {Address Book::Right-Click::Delete} Option.

Comment 1

14 years ago
Duplicate of Bug 181165, please resolve it.
(Reporter)

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 181165 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.