Closed Bug 266381 Opened 15 years ago Closed 15 years ago

beachball of death when this page loads in both Mozilla and Firefox

Categories

(Core :: Plug-ins, defect)

PowerPC
macOS
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 106397

People

(Reporter: root, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1

http://homestarrunner.com/ween_stencils.html this page which I think is just
flash in plain HTML freezes Firefox everytime

Reproducible: Always
Steps to Reproduce:
1. go to page
2.
3.

Actual Results:  
beachball of death .. wait a few minutes and it'll come back, browser doesn't
want to connect that page again

Expected Results:  
loaded and displayed the contect immediately

*** This bug has been marked as a duplicate of 106397 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.