Closed Bug 266453 Opened 15 years ago Closed 15 years ago

frames in frameset not displayed

Categories

(SeaMonkey :: General, defect)

defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 59837

People

(Reporter: diego, Unassigned)

References

()

Details

The URL contains a three-part frameset.  The lower two framesets remain blank. 
Opera and IE display the page fine.  Tested with Firefox 1.0RC1 and a Mozilla
trunk build from 2004102705.
Nothing to do with frames. The lower two frames link to http://xml.semantics.de/
vl/home/default.aspx and http://xml.semantics.de/vl/searchform.aspx , both don't 
display anything on their own either. The problem is the CSS rule |body { 
display: inline }| in their stylesheet, with the default of |display: block| the 
pages render fine.
Component: Layout: HTML Frames → Browser-General
Assignee: nobody → general
QA Contact: core.layout.html-frames → general
Based on what Erik said:

*** This bug has been marked as a duplicate of 59837 ***
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Yes, it's a dupe --> VERIFIED.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.