Popup window doesn't open because Firefox is blocking it even with disabled popup blocker

RESOLVED INVALID

Status

()

RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: user1024, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1

www.tvtv.de => "Tagesprogramm" (on the left) => If you then click on the name of
a show on the right, a popup window with the details should be opened.
But Firefox shows the small "popup blocked"-Icon in the status bar, even with
the popupblocker completely disabled!

The problem sometimes isn't there when I clear the browser cache, but less than
two minutes later it appears again (long times before the cache is full).

Reproducible: Always
Steps to Reproduce:
1. go to http://www.tvtv.de
2. click on "Tagesprogramm" on the left
3. click on the name of a show on the right

Actual Results:  
The "popup blocked" icon appears in the status bar, even with disabled popup blocker

Expected Results:  
open the popup window in a new browser or tab

The problem appears with Firefox 0.10., 0.10.1 and 1.0 RC1

Comment 1

14 years ago
WFM using RC1
(Reporter)

Comment 2

14 years ago
(In reply to comment #1)
> WFM using RC1

I'm not familiar with the words used here. What do your mean with "WFM"?

Comment 3

14 years ago
It works for me - I do not experience the problem.

Comment 4

14 years ago
This problem seems to be related to the "Tabbed Browser Extension" (TBE). I was
able to reproduce this bug, but after uninstalling TBE the popups on www.tvtv.de
are working as expected.
(Reporter)

Comment 5

14 years ago
(In reply to comment #4)
> This problem seems to be related to the "Tabbed Browser Extension" (TBE). I was
> able to reproduce this bug, but after uninstalling TBE the popups on www.tvtv.de
> are working as expected.

Thank you very much, Stephan!
Uninstalling "Tabbrowser Extensions" solved the problem! Now I'm using
"Tabbrowser Preferences" and tvtv.de is working well!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 6

14 years ago
Wrong resolution. This bug is not fixed, it never existed in Firefox.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 7

14 years ago
->INVALID
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.