browser.block.target_new_window doesn't block target="_blank"

RESOLVED INVALID

Status

()

Firefox
Preferences
RESOLVED INVALID
14 years ago
12 years ago

People

(Reporter: Laurent PELLISSIER, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1

With FireFox 1.0RC1, when I set to true (with about:config or user.js file) the
browser.block.target_new_window attribute, <A> link with target="_blank"
attribute are no longer opened in the same windows but in a new one. It works
very well with FireFox 0.9.3 and Mozilla 1.7.*

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Please use the new set of prefs in Tools->Options->Advanced->Tabbed Browser to
control new window links.  They're a lot more powerful/flexible than the old pref.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 2

14 years ago
*** Bug 268263 has been marked as a duplicate of this bug. ***

Comment 3

13 years ago
With Thunderbird 0.9 as the "other application" and with Firefox
advanced->tabbed browsing set to "open in current tab or window" I still always
get a new window when I click on a link in a Thunderbird mail message. This is
in linux fc3. 
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.