Bypasses any pull down items( ie: state) when tabbing through an entry form

RESOLVED DUPLICATE of bug 187508

Status

()

RESOLVED DUPLICATE of bug 187508
14 years ago
14 years ago

People

(Reporter: dan_moskaly, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.2) Gecko/20040825 Camino/0.8.1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1

Works fine in Camino and IE.

Reproducible: Always
Steps to Reproduce:
1.Go to a sweepstakes site that has pulldown items in the entry form.
2.Start filling out the form, tabbing to each item
3.



Expected Results:  
Every field should be accessed.

*** This bug has been marked as a duplicate of 187508 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: Bypasses any pull down items( ie: state) when tabbing through an entry form → Bypasses any pull down items( ie: state) when tabbing through an entry form
You need to log in before you can comment on or make changes to this bug.