Print and print preview very bad on this page (even crashing), on screen render is good

RESOLVED DUPLICATE of bug 154892

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 154892
14 years ago
13 years ago

People

(Reporter: Tim Richardson, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041028 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a5) Gecko/20041028 Firefox/0.10.1

Printpreview and printing is a mess, even though on screen it renders nicely.


Reproducible: Always
Steps to Reproduce:
1.surf to example URl
2. view entire page in browser
3. now compare step 2 to print preview or print

Actual Results:  
only one page is printed, and the layout is messed up

Expected Results:  
Printed the page properly. 

On the first attempt to file this bug, going to print preview a few times to
confirm the bug caused the browser to crash.
(Reporter)

Comment 1

14 years ago
Created attachment 163730 [details]
example of buggy print (sent to a PDF printer)

this PDF looks like the output on my paper printer. It also looks the same as
the print preview. It looks very different to the onscreen view of the URL.
(Reporter)

Updated

14 years ago
Attachment #163730 - Attachment description: example of buggy print (send to a PDF printer) → example of buggy print (sent to a PDF printer)

Comment 2

13 years ago
I have the same problem with
http://www.idlewords.com/2005/04/dabblers_and_blowhards.htm

Firefox prints/shows in print preview only the 1'st page.
(FireFox 1.02 on WinXP)
(Reporter)

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 154892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.