Cannot search within a textarea

RESOLVED DUPLICATE of bug 252371

Status

()

defect
RESOLVED DUPLICATE of bug 252371
15 years ago
11 years ago

People

(Reporter: anthony, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1

If you have some text within a <textarea> tag, the Find feature is unable to
search text within. For example, if you have <textarea>Some Text</text>, open
the Find Toolbar, search for "Some", the text within the <textarea> will not be
picked up. The highlight seems to work on such text, however.

Reproducible: Always
Steps to Reproduce:
1. View a page with a <textarea>. Add some text into the field.
2. Search for the text using the Find toolbar.

Actual Results:  
The text will not be "found".

Expected Results:  
The text would be found, and the cursor moved to the relevant position in the
textarea (as it does when searching for other text on a HTML page).

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.