Web Pages that require netscape 4.7 and above will not allow Mozilla (Current Version)

RESOLVED INCOMPLETE

Status

RESOLVED INCOMPLETE
14 years ago
4 years ago

People

(Reporter: kevin.nickel, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0; Boeing Kit)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040910

At Boeing there are some online courses that will not allow Mozilla to be used 
do to it looking like an older version of netscape.  Is there a fix for this 
that can be done at install since I would not like to have to explain it to 100 
thousand users.  We will be using the Ie and Mozilla as default browser 
installs.  Thanks.

Reproducible: Always
Steps to Reproduce:
1.go to page that requires netscape 4.7 or newer
2.
3.

Actual Results:  
Was denied access to course.

Expected Results:  
Came across as a newer browser than 4.7 of netscape.

Comment 1

14 years ago
This is not a blocker [click on the link for SEVERITY to see what that means].
Lowering severity to normal.

Furthermore, without a test URL it's near impossible to see what's happening,
but probably it's a bad browser detection, followed by a simple deny. That would
make this a Tech Evang issue.

You may want to spoof your user agent [falsely claiming that you're using NS4.7
to bypass the browser detection]
If you don't know how to do that, you may find a useful help on:
http://update.mozilla.org/extensions/moreinfo.php?id=59&vid=617
Severity: blocker → normal

Comment 2

14 years ago
PS: why did you file this in the Bugzilla product? Bugzilla is the bugtracking
system and has nothing to do with the browser?

Moving to tech evang - us
Assignee: justdave → english-us
Component: Bugzilla-General → English US
Product: Bugzilla → Tech Evangelism
QA Contact: mattyt-bugzilla → english-us

Comment 3

14 years ago
Reporter, when did mozilla.org start refusing to work properly with Mozilla?
This bug needs a URL that matches the complaint, some page that works in
Netscape 4.7 but not Mozilla, or else it will be marked invalid.
Without a URL more specific than "At Boeing there are some online courses", this is INCOMPLETE.

If there are current online courses that an outsider can access that are IE-only and you are willing to provide URLs for them, please open a NEW TE bug on it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
OS: Windows XP → All
Hardware: PC → All
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.