Last Comment Bug 266539 - Javascript console buttons look bad.
: Javascript console buttons look bad.
Status: RESOLVED DUPLICATE of bug 291002
:
Product: Toolkit Graveyard
Classification: Graveyard
Component: Error Console (show other bugs)
: 1.7 Branch
: x86 Windows XP
-- normal (vote)
: ---
Assigned To: Ben Goodger (use ben at mozilla dot org for email)
:
:
Mentors:
javascript:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-28 14:04 PDT by Johnny Stenback (:jst, jst@mozilla.com)
Modified: 2016-06-29 11:02 PDT (History)
0 users
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description User image Johnny Stenback (:jst, jst@mozilla.com) 2004-10-28 14:04:00 PDT
Open the javascript console and look at the buttons, the text "All" is not
centerd in the button, same thing for all buttons, kinda looks broken and bad...
Comment 1 User image Kaki 2005-03-24 01:21:25 PST
i think it's because extra space is reserved for images. happens to other
text-only buttons too
Comment 2 User image Mike Beltzner [:beltzner, not reading bugmail] 2005-10-18 22:05:06 PDT

*** This bug has been marked as a duplicate of 291002 ***

Note You need to log in before you can comment on or make changes to this bug.