When Viewing (not editing) an Address Book Card the Text is not Selectable

RESOLVED DUPLICATE of bug 96968

Status

enhancement
RESOLVED DUPLICATE of bug 96968
15 years ago
9 years ago

People

(Reporter: 2, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1

The text in the address book card is not selectable. One has to open up the card
for editing and then select the text fields one-by-one in order to copy the text
out of Thunderbird. It would be nice to be able to select the text, ala Address
Book for Mac OS X.





Reproducible: Always
Steps to Reproduce:
Whiteboard: dupme
Confirmed; Linux/x86 20041028. Not marking All since apparently it's different
on Mac.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
same problem also occurs on mac version, so Hardware field should be updated
(only owner or other 'empowered user' allowed to change this field).
Hardware: PC → All
duplicate of 96968
(In reply to comment #3)
> duplicate of 96968

Since Scott has duped another instance of this bug reported against Thunderbird 
to that Application Suite bug, I suppose you're right.

*** This bug has been marked as a duplicate of 96968 ***
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
Whiteboard: dupme → dupeme
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.