Searching in the current page don't work for text boxes

RESOLVED DUPLICATE of bug 252371

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 252371
15 years ago
15 years ago

People

(Reporter: garbage, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1

The function that searches in the current page should find also text inserted in
text boxes. Look at the URL above: it's the edit page for an article in a wiki:
it's very important to search in the text box contents. This was possible is
earlier versions (0.9 was fine).

Reproducible: Always
Steps to Reproduce:
1. Go in a page with an edit box
2. Search for some text that's in the edit box

Actual Results:  
The contents of the text box is not searched.

Expected Results:  
The software should have found the text I'm looking for also in edit boxes.

Comment 1

15 years ago
Similar problem in Bug 252371.  Lots of comments there too, duping.

Reporter, if you feel this was done in error, please REOPEN.

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

15 years ago
> Reporter, if you feel this was done in error, please REOPEN.

Yeah, I agree... I didn't found the another one before filing this one.
You need to log in before you can comment on or make changes to this bug.