Status

www.mozilla.org
General
RESOLVED FIXED
13 years ago
6 years ago

People

(Reporter: Roland Turcan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
 

Comment 1

13 years ago
Okay... http://www.mozilla.org/projects/intl/xul-l10n.html is a dead page with a
broken meta refresh(!). Furthermore,
http://www.mozilla.org/projects/l10n/xul-l10n.html is the only page that links
to it, it uses a plaintext link rather than an acutal <a> tag, and the meta
refresh, were it not broken, would simply bring you back to where you started. 

So we need to
a) put a 301 on http://www.mozilla.org/projects/intl/xul-l10n.html instead of a
placeholder page, and 
b) fix http://www.mozilla.org/projects/l10n/xul-l10n.html so that it doesn't
have a broken plaintext link to itself.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

13 years ago
Fix checked in
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 3

13 years ago
simon fixed projects/l10n/xul-styleguide.html but missed
projects/l10n/xul-l10n.html . I just fixed that one. Roland, can you verify the bug?
(Reporter)

Comment 4

13 years ago
but http://www.mozilla.org/projects/intl/xul-l10n.html doesn't work, page at
http://www.mozilla.org/projects/l10n/xul-l10n.html is fine.
Status: RESOLVED → VERIFIED

Comment 5

13 years ago
No, it's not fixed. The broken page is still there and still redirects in the
wrong way to the wrong place, and the correct page still links to the old
(wrong) version of itself. 
Status: VERIFIED → REOPENED
Resolution: FIXED → ---

Comment 6

13 years ago
Setting back to FIXED.
I corrected the meta refresh and removed the outdated plaintext link.
I can't put a 301 on the page, because I lack the corresponding permissions to
do that.
Status: REOPENED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → FIXED
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.