If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

shortcuts created on start-menu when opted for none

VERIFIED DUPLICATE of bug 245392

Status

()

Firefox
Installer
VERIFIED DUPLICATE of bug 245392
13 years ago
12 years ago

People

(Reporter: Aaron van de Ven, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0

While installing Mozilla Firefox 1.0 RC1, I de-selected the option that asked 
whether to place shortcuts on my start-menu. Once installed, I noticed that 
the 'Mozilla Firefox' directory appeared on my start-menu. Although nothing 
was in this folder, Im under the general impression that this should still not 
have been created.

Reproducible: Always
Steps to Reproduce:
1. Run the installer
2. De-select the option, and complete installation
3. Shortcut will appear on the start menu

Actual Results:  
Shortcut was created every time

Expected Results:  
Not created the shortcut in the first place

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.