Need a new entity in global-platform for "View"

RESOLVED DUPLICATE of bug 266663

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 266663
13 years ago
5 years ago

People

(Reporter: MMx, Unassigned)

Tracking

(Blocks: 1 bug, {l12y})

unspecified
PowerPC
Mac OS X
Points:
---
Dependency tree / graph
Bug Flags:
blocking-aviary1.0 -
blocking-aviary1.5 -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Just as in bug 266663:
On MacOS X, the menu "View" is sometimes differently translated then on Win/Lin. 
e.g. in German: 
Win/Lin: "Ansicht"
Mac: "Darstellung"

We already had several Mac users complaining about this, so this should be changed.
Now that the "Aquafication Release" has been canceled, this should block 1.0.
(Reporter)

Updated

13 years ago
Flags: blocking-aviary1.0?

Updated

13 years ago
Flags: blocking-aviary1.0? → blocking-aviary1.0-
Keywords: late-l10n
Target Milestone: --- → Firefox1.1
Version: 1.0 Branch → Trunk
(Reporter)

Updated

13 years ago
Blocks: 268785

Updated

13 years ago
Flags: blocking-aviary1.1?

Comment 1

13 years ago
Patches are highly encouraged, but I'm not going to block for this.
Flags: blocking-aviary1.1? → blocking-aviary1.1-

Updated

12 years ago
Assignee: firefox → nobody
QA Contact: bugzilla → menus
Target Milestone: Firefox1.5 → ---
Version: Trunk → unspecified
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 266663
You need to log in before you can comment on or make changes to this bug.