the default character encoding list isn't populated when accessing the options page via the windows xp start menu

RESOLVED WORKSFORME

Status

()

--
minor
RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: spunkmeyer, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; fr-FR; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1

Under Windows XP when Firefox is registered as the default browser you have the
ability to display the Options page directly from the start menu by right
clicking on the internet icon.
When you access the Options page this way you can't set the default character
encoding.


Reproducible: Always
Steps to Reproduce:
1. Setup Firefox as the default browser : the "Internet" start menu icon is now
"Mozilla Firefox"
2. Right click on this icon and select "Firefox Options"
3. The "Options" window pops : hit the "Languages..." button in the "Languages"
section


Actual Results:  
A tiny "Languages and Character Encoding" window pops with no item to choose in
the "Default Character Encoding:" list.

Expected Results:  
Display some character encodings to choose from.

Workaround : access the "Options" window by choosing "Tools / Options..." in the
Firefox menubar instead of using the start menu "<right-click> / Firefox
Options" shortcut.
(Reporter)

Comment 1

14 years ago
Created attachment 163832 [details]
Access the options this way...
(Reporter)

Comment 2

14 years ago
Created attachment 163833 [details]
...the Languages and Character Encoding window appears this way.

A tiny window (fortunately it can be resized) with no options to choose from in
the "Default Character Encoding:" list.
(Reporter)

Comment 3

14 years ago
Tested today with Firefox 1.0 : same results.

Comment 4

14 years ago
confirmed on 1.0.3 as well.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 6

13 years ago
Tested today with :

Firefox version 1.0.7
Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.12) Gecko/20050919
Firefox/1.0.7

I can't check if the bug is still there because when you right click on the
firefox icon on the start menu then select "Firefox Options" from the context
menu you don't access the options dialog anymore : it launches the whole browser.

Firefox version 1.5 Beta 1
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Works OK. The "Default Character Encoding:" list is not empty.

Comment 7

13 years ago
worksforme per comment 6
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.