Closed Bug 266713 Opened 16 years ago Closed 16 years ago

Add comment for Firefox desktop shortcut

Categories

(Firefox :: Shell Integration, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 264889

People

(Reporter: bugzilla, Assigned: bugs)

References

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0

A short message describing the product with some catchy comment like: "Browse
the Internet better and safely", or "Surf the web better", something like that.
IE currently says "Finds and displays information and Web sites on the Internet"
which is a very clear message.

Case: I install Firefox in a PC at college and the icon is just there, wating
for the next user to guess what's it about. The icon is catchy but it won't make
a new user to click on it, so let's let hime know what's this for in an easy
effortless way.

Reproducible: Always
Steps to Reproduce:
1. Install Firefox/Allow destop shortcut creation
2. 
3.

Actual Results:  
Tye desktop con shows no comments (tooltip) in Windows

Expected Results:  
Display an informative message inviting a new, non technical user to give it a try.

*** This bug has been marked as a duplicate of 264889 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
*** Bug 305698 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.