If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Firefox ignores Display settings in Windows for "Hide underlined letters for keyboard navigation until I press the Alt key"

VERIFIED DUPLICATE of bug 25894

Status

()

Core
XUL
VERIFIED DUPLICATE of bug 25894
13 years ago
12 years ago

People

(Reporter: Russ, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1

Firefox does not use the default Windows Display setting to "Hide underlined
letters for keyboard navigation until I press the Alt key", which has the effect
of hiding underlines for keyboard navigation shorcuts in the menu bar of all
applications.   The setting is located under Control Panel > Display >
Appearance > Effects (See attachment).

Reproducible: Always
Steps to Reproduce:
1. Check "Hide underlined letters for keyboard navigation until I press the Alt
key" setting located under Control Panel > Display > Appearance > Effects.
2. Launch Firefox.
3. Launch any other application (e.g. IE)
4. Press and hold Alt.
Actual Results:  
Menu keyboard navigation shortcuts appear underlined whether Alt is depressed or
not.

Expected Results:  
Menu keyboard navigation shortcuts should appear underlined only when Alt is
depressed when the "Hide underlined letters for keyboard navigation until I
press the Alt key" Windows display setting is enabled.
(Reporter)

Comment 1

13 years ago
Created attachment 163863 [details]
Effects dialog under Control Panel > Display > Appearance > Effects.

Forgot attachment described in my original comments.
I wasn't able to find the orginal bug, but it is as dupe.
Assignee: firefox → jag
Component: Menus → XP Toolkit/Widgets
Product: Firefox → Core
QA Contact: bugzilla → jrgmorrison
Whiteboard: DUPEME
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 25894 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.