Closed Bug 266763 Opened 20 years ago Closed 19 years ago

Sites that start with 'p' or 't' are autocompleted with 'ttp' and 'p' as protocols (Autocomplete best match as you type)

Categories

(SeaMonkey :: Location Bar, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 202992

People

(Reporter: bugzillamozilla, Unassigned)

Details

(Keywords: meta)

To reproduce:

1. Create a fresh profile
2. Turn "Autocomplete best match as you type" on (under Smart Browsing).
3. Type a URL of a site that starts with 't' or 'p' (e.g. techno.co.il or
planet.mozilla.org)
4. Open a new tab/window.
5. Type 't' or 'p'

Actual results:
Instead of 'http', the protocol is set to 'ttp' for 't' and to 'p' for 'p'

Expected results:
The autocompleted site should have 'http' as protocol.

Prog.
Duplicate of bug 197990?
Or bug 122862?
(In reply to comment #1)
> Duplicate of bug 197990?

(In reply to comment #2)
> Or bug 122862?

Both I guess. Since these bugs are really difficult to find, I'll leave this one
as a pointer to them.

Prog.
Depends on: 122862, 197990
Summary: Sites that start with 'p' or 't' are autocompleted with 'ttp' and 'p' as protocols (Autocomplete best match as you type) → [meta] Sites that start with 'p' or 't' are autocompleted with 'ttp' and 'p' as protocols (Autocomplete best match as you type)
Whiteboard: meta
Depends on: 269421
Keywords: meta
Summary: [meta] Sites that start with 'p' or 't' are autocompleted with 'ttp' and 'p' as protocols (Autocomplete best match as you type) → Sites that start with 'p' or 't' are autocompleted with 'ttp' and 'p' as protocols (Autocomplete best match as you type)
Whiteboard: meta
No longer depends on: 122862
No longer depends on: 197990

*** This bug has been marked as a duplicate of 202992 ***
Status: NEW → RESOLVED
Closed: 19 years ago
No longer depends on: 269421
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.