Closed Bug 266768 Opened 15 years ago Closed 15 years ago

Installer creates program groups when unchecked "Add firefox to start menu" but with no items in it.

Categories

(Firefox :: Installer, enhancement)

x86
Windows XP
enhancement
Not set

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: tozz, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20040913 Firefox/0.10

When you install Firefox and uncheck the box "Create items in start menu", the
installer does indeed not add items in the start menu, but it does create an
empty program group. 

Reproducible: Always
Steps to Reproduce:
1. Install Firefox and uncheck the box where it asks you if you want to install
items in the start menu.

Actual Results:  
the installer does indeed not add items in the start menu, but it does create an
empty program group. 

Expected Results:  
It should not have created the program group.


Mozilla Thunderbird installer does the exact same thing.

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.