Closed Bug 266775 Opened 15 years ago Closed 15 years ago

Find As You Type occurs when typing in input field

Categories

(SeaMonkey :: Find In Page, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 258285

People

(Reporter: nicka, Assigned: aaronlev)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1

On some pages, sometimes, Find As You Type invokes in the most annoying places!
 For example, as I'm typing into an HTML input field (like this one), FAYT keeps
starting and stealing focus from my input to the bottom of the screen.  It makes
it really hard to continue typing into the input field.

Reproducible: Sometimes
Steps to Reproduce:
1.  Load a web page that has some input fields in it (like this one)
2.  Try typing in one of the input fields
3.

Actual Results:  
The focus shifts to the FAYT dialog

Expected Results:  
Focus should remain in the current text input field

*** This bug has been marked as a duplicate of 258285 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.