Proposed patches to ru-RU localisation (after RC1)

RESOLVED FIXED

Status

()

Firefox
General
RESOLVED FIXED
14 years ago
13 years ago

People

(Reporter: Alexander L. Slovesnik, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(9 attachments, 1 obsolete attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1

Proposed patches for ru-RU localisation (after RC1)

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago
Created attachment 163905 [details] [diff] [review]
Small fixes

Fixes in /chrome/browser/pref/pref-features.dtd; /chrome/browser/pref/pref.dtd;

/installer/installer.inc; extra-jar.mn (for new help)
(Reporter)

Comment 2

14 years ago
Created attachment 163906 [details]
New help (tar.gz file)

New help (tar.gz file)
(Reporter)

Updated

14 years ago
Attachment #163905 - Flags: approval-aviary?
(Reporter)

Updated

14 years ago
Attachment #163906 - Flags: approval-aviary?
(Reporter)

Comment 3

14 years ago
Created attachment 164001 [details]
New help (tar.gz file)

New help (tar.gz file) (added translation of firebird-index1.rdf + minor fix in
prefs.xhtml)
Attachment #163906 - Attachment is obsolete: true
(Reporter)

Updated

14 years ago
Attachment #163906 - Flags: approval-aviary?
(Reporter)

Updated

14 years ago
Attachment #164001 - Flags: approval-aviary?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

14 years ago
Attachment #163905 - Flags: approval-aviary? → approval-aviary+

Updated

14 years ago
Attachment #164001 - Flags: approval-aviary? → approval-aviary+
(Reporter)

Comment 4

14 years ago
(In reply to comment #3)
Both patches are checked in.

(Reporter)

Comment 5

14 years ago
Created attachment 164235 [details] [diff] [review]
Proposed patch for bookmarks.html

Here are some proposed changes in ru-RU bookmarks.html
1) Some updates are made cause en-US bookmarks.html was updated. ( Some pages
had been changed, some removed because of bug #266457 )
2) http://dictionary.reference.com is replaced with http://www.multitran.ru (
dictionary.reference.com is English-English dictionary and it makes little
sense to include it in Russian bookmarks. www.multitran.ru is popular online
English-Russian dictionary. It contains more than 5 millions terms.
3) http://www.mozillazine.org is replaced with http://forum.mozilla.ru
It is Russiam forum for Mozilla products.
(Reporter)

Updated

14 years ago
Attachment #164235 - Flags: approval-aviary?

Comment 6

14 years ago
Comment on attachment 164235 [details] [diff] [review]
Proposed patch for bookmarks.html

Alexander, please talk to Axel Hecht about the Mozilla Store link, otherwise
this is fine.
Attachment #164235 - Flags: approval-aviary? → approval-aviary+
(Reporter)

Comment 7

14 years ago
(In reply to comment #6)
> (From update of attachment 164235 [details] [diff] [review])
> Alexander, please talk to Axel Hecht about the Mozilla Store link, otherwise
> this is fine.
> 

Regarding Mozilla store - Axel said in n.p.m.l10n
"Link to the US store until further notice."

Patch checked in.

(Reporter)

Comment 8

14 years ago
Created attachment 164785 [details] [diff] [review]
Patch for help files

Latest changes in help files (mostly MacOS X fixes)
(Reporter)

Comment 9

14 years ago
Created attachment 164786 [details] [diff] [review]
Patch for help files

Latest changes in help files (mostly MacOS X fixes)
(Reporter)

Comment 10

14 years ago
Created attachment 164787 [details] [diff] [review]
Patch for help files

Latest changes in help files (mostly MacOS X fixes)
(Reporter)

Comment 11

14 years ago
Created attachment 164788 [details] [diff] [review]
Patch for help files

Latest changes in help files (mostly MacOS X fixes)
(Reporter)

Comment 12

14 years ago
Created attachment 164789 [details] [diff] [review]
Patch for help files

Latest changes in help files (mostly MacOS X fixes)
(Reporter)

Updated

14 years ago
Attachment #164789 - Flags: approval-aviary?
(Reporter)

Comment 13

14 years ago
Sorry for submitting one patch five times. Bugzilla is acting very strange today.

Updated

14 years ago
Attachment #164789 - Flags: approval-aviary? → approval-aviary+
(Reporter)

Comment 14

14 years ago
(In reply to comment #12)
> Created an attachment (id=164789)
> Patch for help files
> 
> Latest changes in help files (mostly MacOS X fixes) 

Checked in.

(Reporter)

Updated

14 years ago
Attachment #165749 - Attachment mime type: text/rdf → text/xml
Attachment #165749 - Flags: approval-aviary?

Comment 16

13 years ago
Comment on attachment 165749 [details]
Translated https://update.mozilla.org/update/firefox/ru-RU.rdf file

Approval doesn't make sense for server files, Wolf needs to upload this to umo.
Attachment #165749 - Flags: approval-aviary?
(Reporter)

Updated

13 years ago
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 17

13 years ago
(In reply to comment #16)
> (From update of attachment 165749 [details] [edit])
> Approval doesn't make sense for server files, Wolf needs to upload this to umo.
> 

File uploaded, now that I was made aware of it. :-)
You need to log in before you can comment on or make changes to this bug.