Regression: Image preview not working when inserting image in composer

VERIFIED DUPLICATE of bug 265416

Status

VERIFIED DUPLICATE of bug 265416
14 years ago
14 years ago

People

(Reporter: nelson, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a4) Gecko/20040927
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a4) Gecko/20040927

I do a bunch of simple web page composing with mozilla.  
I recently switched from 1.7 RTM to 1.8a4, and numerous regressions
are apparent.  

When I try to insert an image, the "image properties" dialog 
appears.  I select a simple jpg file.  No image appears in the 
"Image Preview" pane.  The pane shows the proper image size, but does 
not show the image itself. 

This worked in 1.7 RTM, but does not work at all in 1.8a4

Reproducible: Always
Steps to Reproduce:
1.  Fire up composer
2.  In the "Insert" menu, select "image"
3.  select a jpg image file.

Actual Results:  
no image appears in the image preview area of the 
Image properties dialog.

Expected Results:  
Image should appear in the image preview area of the 
Image Properties dialog.
Since this is a regression, I think it should get fixed before the next alpha.
Flags: blocking1.8a5?
Version: 1.4 Branch → Trunk
An additional observation:  It appears that when I choose an image, 
the image appears for a fraction of a second, in the preview area of
the image dialog, then changes back to the background color of the 
dialog.  in 1.8a4 only.

*** This bug has been marked as a duplicate of 265416 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
V.
Status: RESOLVED → VERIFIED
Flags: blocking1.8a5?
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.