Closed Bug 266812 Opened 16 years ago Closed 13 years ago

crashes when going to namesys.com (amd64)

Categories

(Firefox :: General, defect)

x86
Linux
defect
Not set
critical

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: monge, Unassigned)

References

()

Details

(Keywords: crash, Whiteboard: CLOSEME 2007-09-20 (WFM))

User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; it-IT; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; it-IT; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1

I am using the x86 (32bits) linux binary (gtk2+xft) from the installer of
www.mozilla.org, but my system is an amd64. My gtk2 32bits libs are 2.4.13 (with
latest version of glib+atk+pango)

Reproducible: Always
Steps to Reproduce:
1. just write "www.namesys.com" in the address bar and press enter

Actual Results:  
Crash

Expected Results:  
:-)
Component: Web Site → General
*** Bug 266813 has been marked as a duplicate of this bug. ***
Blocks: 237202
Keywords: crash
Summary: firefox crashes, both 1.0-rc1 and pr-0.10.1. → crashes when going to namesys.com (amd64)
Assignee: bugs → nobody
QA Contact: general
WFM, Firefox 2.0.0.6 and trunk on Ubuntu 7.04 x86_64

Can anyone still reproduce this bug with a Firefox 3.0pre build?
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk/

Note also the Linux runtime requirements for Firefox 3:
http://wiki.mozilla.org/Firefox3/Firefox_Requirements#Linux
Whiteboard: CLOSEME 2007-09-20 (WFM)
Address does not resolve for me.
Status: NEW → RESOLVED
Closed: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.