If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

firefox crashes, both 1.0-rc1 and pr-0.10.1.

VERIFIED DUPLICATE of bug 266812

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 266812
13 years ago
13 years ago

People

(Reporter: ratta, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; it-IT; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; it-IT; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1

I am using the x86 (32bits) linux binary (gtk2+xft) from the installer of
www.mozilla.org, but my system is an amd64. My gtk2 32bits libs are 2.4.13 (with
latest version of glib+atk+pango)
Build Identifier has the x86-64 string, but is is not true, it is REALLY the
32bit version, mozilla is simply saying that my system is and x86-64

Reproducible: Always
Steps to Reproduce:
1. just write "www.namesys.com" in the address bar and press enter

Actual Results:  
Crash

Expected Results:  
:-)

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 266812 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Component: Web Site → General
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.