Mozilla becoming unstable after visiting www.javascripts.com

VERIFIED INVALID

Status

P3
critical
VERIFIED INVALID
19 years ago
14 years ago

People

(Reporter: biswapesh_chatterjee, Assigned: leger)

Tracking

({crash})

Trunk
x86
Windows NT
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
System: Build 20000202414 on WinNT 4 (64 Mb RAM)
Overview: Mozilla is becoming unstable after visiting 
http://www.javascripts.com/
Test Case: Open browser. Type http://www.javascripts.com/ in the URL bar. Let 
the page load fully.
  case a) press back button. Press forward button.
  case b) Type another URL in the address bar to load another page. press back 
button.
Expected result: The page http://www.javascripts.com/ should be reloaded.
Actual result: Browser crashes.
Other info: Works fine when a local copy of the page is saved. necko bug ? See 
attached crash dump.
(Reporter)

Comment 1

19 years ago
Created attachment 4974 [details]
Dr. Watson crash log
(Reporter)

Comment 2

19 years ago
Sorry, forgot to add that maximize your browser window, or the crash will not 
happen.
Sometimes, it takes a bit of playing around before the crash takes place. Just 
be a bit patient.

Updated

19 years ago
Severity: major → critical
Keywords: crash
Summary: [CRASH] Mozilla becoming unstable after visiting www.javascripts.com → Mozilla becoming unstable after visiting www.javascripts.com

Comment 3

19 years ago
biswapesh_chatterjee@tscal.co.in:
can you try to reproduce this with a recent build?  i notice in 26192 that you 
can produce stack traces.  if you can reproduce it, would you provide a stack 
trace for this?

i've tried several times, haven't crashed on this page.
(Reporter)

Comment 4

19 years ago
Damn - I can't reproduce it any more myself with the latest builds. Better 
close this and sorry.
Marking this INVALID
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

18 years ago
Marking verified - they've changed the site design anyway :-)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.