Firefox crashes when searching bookmarks in sidebar.

RESOLVED DUPLICATE of bug 207636

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 207636
13 years ago
11 years ago

People

(Reporter: Richard Bottiglieri, Assigned: vlad)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1

Firefox crashes when searching bookmarks in sidebar on Mac OS X; this does not
happen when searching "History" in sidebar, however.  Also, this problem does
not exist on the Windows version of Firefox 1.0 RC 1.

Reproducible: Always
Steps to Reproduce:
1. Open the bookmarks sidebar
2. Start typing something in the "Search" field.

Actual Results:  
Firefox crashes and automatically exits.

Expected Results:  
searched the bookmarks and listed results, just like it does for "History".

N/A
This sounds a lot like bug 207636 -- do you have the Imported IE Favorites
folder, or did you delete it?

Comment 2

13 years ago
Reproduced on Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.3)
Gecko/20041026 Firefox/1.0RC1

I deleted the Imported IE folder awhile ago.

Resolving as duplicate of bug 207636

By the way TB1616311Q is my Talkback Incident ID.

*** This bug has been marked as a duplicate of 207636 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.