error when installing and about:plugins

RESOLVED DUPLICATE of bug 266291

Status

SeaMonkey
Installer
--
minor
RESOLVED DUPLICATE of bug 266291
14 years ago
14 years ago

People

(Reporter: carljordan, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a5) Gecko/20041029
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a5) Gecko/20041029

At end of installation, I get the following error message: "The procedure entry
point ??InsCOMPtr_base@@QAE@XZ could not be locted in the dynamic link library
xpcom.dll."  This has happened the last two or three installations.  Mozilla
seems to work just fine, though, after clicking on the OK button.

Reproducible: Sometimes
Steps to Reproduce:
1.
2.
3.



Expected Results:  
Error message should not appear.  

It also happens when I go to about:plugins.  Same result -- click on OK, and it
is OK.  Just a minor problem, apparently, since the workaround is just click OK.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 266291 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.