Huge empty space after many forum entrys, blogs, ect.

VERIFIED DUPLICATE of bug 266402

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 266402
14 years ago
14 years ago

People

(Reporter: mixxster, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1
Build Identifier: Firefox 1.0RC1

When veiwing a forum entry in FX 1.0RC1, There is a huge space between the forum
entry, or blog etry and what comes after the forum entry. This spage is not
suposed to be there. It pushes everything to the bottom of the page. For
example: http://www.spreadfirefox.com/?q=node/view/3520#comment

Reproducible: Always
Steps to Reproduce:
1. Open firefox 1.0 RC1
2.Go to a forum or blog entry, with few coments Examle: a spread firefox forum entry
3.You probably will see a huge empty space after the entry. You cant miss it.

Actual Results:  
As I said earyler, "There is a huge space between the forum entry, or blog etry
and what comes after the forum entry."

Expected Results:  
Very little space should be there.

http://www.spreadfirefox.com/?q=node/view/3520#comment - this is an old entry of
my blog, I put no space at the end, try veiwing it in IE or netscape - the space
is not there.
*** Bug 266872 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

14 years ago
*** Bug 266874 has been marked as a duplicate of this bug. ***
This look like a dupe of bug 266402

Comment 4

14 years ago
*** Bug 266869 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 5

14 years ago
(In reply to comment #3)
> This look like a dupe of bug 266402

Yes, I guess it is.

*** This bug has been marked as a duplicate of 266402 ***

*** This bug has been marked as a duplicate of 266402 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

14 years ago
Sorry everyone about all the duplicates, I just dont exactly know how to use
bugzilla. Sorry again

Updated

14 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.