If selected to not create start menu shortcuts in installation program it will create a emety folder in the start menu anyway.

VERIFIED DUPLICATE of bug 245392

Status

--
trivial
VERIFIED DUPLICATE of bug 245392
14 years ago
14 years ago

People

(Reporter: fredrik.ringertz, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20041026 Firefox/1.0RC1

I installed windows xp again 5 minutes ago and decided to start using the latest
version for firefox and bring you with feedback. The first problem I noticed was
that I selected only to have icons created in the quicklaunch and not the start
menu. However it still created a emety folder in the start menu. Just a small
bug but I wanted to let you know.

Reproducible: Always
Steps to Reproduce:
1. Start installation as usual
2. Decheck Create start menu icons
3. Finish installation
4. Look at start menu

Actual Results:  
I find a emety folder called Mozilla Firefox in the start menu.

Expected Results:  
Noticed that the user selected not to create start menu items and should have
skipped the folder creation part.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

14 years ago
sorry I searched but did not find this bug but I see now above :S
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.