Advanced JavaScript Options dialog cuts off option descriptions

RESOLVED DUPLICATE of bug 222782

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 222782
14 years ago
12 years ago

People

(Reporter: Justin Kerk, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20041029 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20041029 Firefox/1.0RC1

The Advanced JavaScript Options dialog is not wide enough to display the full
descriptions for all of the checkboxes it contains, and it is not resizable, so
some of the descriptions just end prematurely with a "...". This makes it
difficult to figure out what the affected options are supposed to do, plus it
looks bad.

Reproducible: Always
Steps to Reproduce:
1. Tools->Options->Web Features->Advanced...
Actual Results:  
Dialog appears with the descriptions of the options cut off.

Expected Results:  
Display a dialog wide enough to accomodate the descriptions.

I tried cleaning out the Mozilla Firefox directory and reinstalling, with no change.

Marking normal since it does obstruct functionality and there's no workaround
that I know of.
(Reporter)

Comment 1

14 years ago
Created attachment 164011 [details]
Screenshot of problem
Workaround in bug 222782 comment 7

*** This bug has been marked as a duplicate of 222782 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.