about: shows XML error (nl version 1.0RC1)

RESOLVED DUPLICATE of bug 266492

Status

()

Firefox
Menus
RESOLVED DUPLICATE of bug 266492
14 years ago
12 years ago

People

(Reporter: Chris Hayes, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1

When clicking Hulp / Over Mozilla Firefox (i.e. Help/about Mozilla Firefox), I
get an "XML ontleedfout"
which translates to:
XML parse error Undefined entity
Location: Chrome://browser/content/Aboutdialog.xul
Line 30 Column 1
<label id="version" value="&aboutVersion; 1.0 RC1"/>


Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
Show the About Dialog

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 266492 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.