In download manager "open this folder" button opens wrong folder

RESOLVED DUPLICATE of bug 265934

Status

()

Toolkit
Downloads API
RESOLVED DUPLICATE of bug 265934
13 years ago
9 years ago

People

(Reporter: Alex Bogdanov, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru-RU; rv:1.7.3) Gecko/20041027 Firefox/1.0RC1

This has been tested with the 1.0RC1, Russian version. 
My desktop folder was moved to another location.
And it was done correctly (another programs works fine).
Button "open this folder" in download manager opens 
C:\DOCUMENTS AND SETTINGS\XXXXX\desktop
which contains nothing


Reproducible: Always
Steps to Reproduce:
1. Move folder to another location
2. Download any file
3. Try to open folder by pressing this button

Actual Results:  
opens wrong folder

Expected Results:  
open my real desktop folder

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 265934 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.