Popup information bar uses very weak yellow, looks white on laptop screen

RESOLVED WONTFIX

Status

()

Firefox
General
--
minor
RESOLVED WONTFIX
13 years ago
5 years ago

People

(Reporter: Andreas Mohr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041029 Firefox/1.0RC1 (Debian package 0.99+1.0RC1-1)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.3) Gecko/20041029 Firefox/1.0RC1 (Debian package 0.99+1.0RC1-1)

Some notebooks (e.g. my Dell Inspiron 8000) or LCD displays have a strong (or
not so strong) directional characteristic.
This means that the rather weakly yellow "Mozilla prevented a popup from
opening" information bar displayed at the top of the screen (below the tab row)
appears *completely* whitish on my screen when viewing it with the normal 90
degree angle.
Only if I go towards the 45 degree direction will I see it with an
attention-drawing color.

Thus I'd like to ask you to use a less problematic coloring here, e.g. going
more towards a red coloring or towards a stronger yellow:
my notebook doesn't have *any* issues with displaying the quite strongly yellow
"o" in the Google main page recognizably, for example, but the popup blocker bar
is completely white here (as is the yellowish background coloring of some parts
of the very Bugzilla bug page I'm entering now).

I thought of filing it as a Minor bug, but OTOH several times I almost (or most
likely did?? I won't *know* that one for sure, obviously...) failed to see that
it blocked an important popup, so filing as Normal instead (especially since
there probably is no easy workaround).

Thanks!

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

13 years ago
Summary: Popup blocker indicator bar uses very weak color: completely invisible here! → Popup information bar uses very weak yellow, looks white on laptop screen
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 2

12 years ago
This issue still exists in Firefox 1.5b1.

Sample images that demonstrate the severity can be found at
http://lisas.de/~andi/temp_mozilla/

The URLs used are
http://www.faz.net/s/Rub594835B672714A1DB1A121534F010EE1/Doc~EFC1AC076AE3447CDBA85B0A78755F86D~ATpl~Ecommon~Scontent.html
and
http://195.66.192.167/linux/acx_patches/acx_fw/acx1xx.htm

Thanks!
Assignee: bross2 → nobody
As I don't see a duplicate of this bug, confirming as a valid RFE.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

7 years ago
Andreas, do you still see this problem in 3.6?
Severity: normal → minor
(Reporter)

Comment 5

7 years ago
I'm still using this machine (don't laugh :), and I just checked using Swiftfox 3.6.8, via Youtube.

The yellow bar seems to be a bit darker when compared to my original image files,
but on this directional screen the weakening effect is still visible.
When looking at it from maybe 10cm above the display frame, the yellow background almost vanishes. No such effect when looking sideways (vertical angle behaviour is much worse).


I'd still tend towards a slight change. Maybe make the yellow slightly stronger/darker but then go into more orangeish to make up for the loss of brightness?
Of course one wouldn't want to distract a users attention during normal use ("I know I don't want this plugin") too much either...

Thanks,

Andreas Mohr

Comment 6

5 years ago
At the moment the plan is to get rid of it entirely (possibly having other UI) so this will be WONTFIX. :-)
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.