http download generates a source file could not be read error

RESOLVED DUPLICATE of bug 180672

Status

--
major
RESOLVED DUPLICATE of bug 180672
14 years ago
14 years ago

People

(Reporter: asteele, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a4) Gecko/20040927
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a4) Gecko/20040927

Following a clean install of Mozilla 1.8Alpha4 I find that clicking on links to
download files generates an error which states (using a .zip file as an example):

"C:\DOCUME~1\ADMINI~1.000\LOCALS~1\Temp\tempfilename.zip could not be saved
because source file could not be read."

The install has not registered any file types or helper applications.  I've
reinstalled but with no success.

Reproducible: Always
Steps to Reproduce:
1. Click on link to file


Actual Results:  
Error message box as describes appears

Expected Results:  
File download manager should apepar and file download to chosen location should
begin.

I already have Firefox 1.0PR installed.

Downloads work fine in Firefox and IE6.

Comment 1

14 years ago
Please also see bug 227439 for a workaround.

*** This bug has been marked as a duplicate of 180672 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.