Error thrown after installation wizard completes (1.8a5).

RESOLVED DUPLICATE of bug 266291

Status

RESOLVED DUPLICATE of bug 266291
14 years ago
14 years ago

People

(Reporter: fgatwork, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a5) Gecko/20041031
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a5) Gecko/20041031

Upon completing the installation, an error is thrown from the install wizard. 
The applications start without any problems. Does not reproduce itself when
re-opening the application after installation.



Reproducible: Always
Steps to Reproduce:
1.Uninstall Mozilla through Control Panel > Add/Remove Programs
2.Run installation wizard mozilla-win32-installer.exe
3.Choose Complete installation method.  When installation ends, error is thrown.

Actual Results:  
"The procedure entry point ??1nsCOMPtr_base@@QAE@XZ could not be located in the
dynamic link library xpcom.dll" as an application popup

Expected Results:  
Normal program start.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 266291 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.