Menus do not appear correctly when spaning multiple monitors.

RESOLVED DUPLICATE of bug 255551

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 255551
13 years ago
13 years ago

People

(Reporter: John Swanson, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

When Thunderbird is spaning multiple displays the menus drop down on the primary
monitor instead of the under the menu buttons.

Reproducible: Always
Steps to Reproduce:
1.Position Thunderbird window where it is located on 2 displays.
2.Click any menu.  (File, Edit, View, etc...)

Comment 1

13 years ago
I am duping to a similar Firefox Bug 255551 because it appears that this is part
of the entire base system.  Reporter, if you feel this was done in error, please
REOPEN.

*** This bug has been marked as a duplicate of 255551 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.