Status

()

RESOLVED DUPLICATE of bug 272982
14 years ago
10 years ago

People

(Reporter: oyuzak, Unassigned)

Tracking

1.7 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
Build Identifier: http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/0.10.1/Firefox%20Setup%201.0PR.exe

Firefox doesn't start; process is consuming %60-%90 of the cpu, but no gui is 
displayed on the screen.If I try to kill the process, it says "The operation 
could not be completed.The operation is not valid for this process". 

Reproducible: Always
Steps to Reproduce:
1.Simply clicking the firefox shortcut.
2.
3.

Comment 1

14 years ago
<mailto:pitonpetri@yahoo.fr>

Using windows 2000 Pro.
Can't start Firefox 1.0.3 without Ending Process 
firefox.exe in Windows Task Manager (23,780 K), then
firefox will start immediately.

With 1.0.3 have had (reported) problem with Spoofstick
(doesn't work) but serious bug is I cannot start Firefox
without ten minutes or so attempts and reboots!!!!!!!!

Comment 2

14 years ago
I frequently am unable to start Firefox 1.0.4 on my Win XP system.  I notice
that when attempting to start firefox, it appeare on the "Processes" list but
not the "Applications" list.  If I "Log Off", I get a "Firefox is running - end
this process now" dialog box.  After logging back in, firefox works normally.

Comment 3

13 years ago
(In reply to comment #2)
> I frequently am unable to start Firefox 1.0.4 on my Win XP system.  I notice
> that when attempting to start firefox, it appeare on the "Processes" list but
> not the "Applications" list.  If I "Log Off", I get a "Firefox is running - end
> this process now" dialog box.  After logging back in, firefox works normally.
> 
(In reply to the above)
I've experienced this too. I've seen it across different versions of Fx, and
different installs of Windows XP Home/Pro SP2. Starting Fx with the
profilemanager option (-p) seems to reduce the number of retries it takes to
start the browser. Even then, sometimes the program quits unexpectedly, other
times it shows up on the Task Manager -- but it doesn't start. Incidentally,
I've seen this with Tbird too.

Comment 4

13 years ago
I am experiencing the EXACT same thing.

Specifics:
* Windows XP Pro
* Had 1.0.4, tried to start, then failed. Updated to 1.0.5 ... same thing.
If I delete the Profile folder, Firefox prompts if I want to import bookmarks 
from IE, and if I do or do not import, it still messes up.
* I tried moving the directory of the install and of the Profiles, and still 
no go
* Safe mode doesn't work either
* Using netstat it shows that Firefox is establishing 2 connections on TCP 
ports to localhost (Different ones all the time, but always sequential - e.g. 
1294 and 1295)
* No windows or error messages show up.
* Uninstalling and re-installing do not work. I tried to reinstall 1.0.4 and 
1.0.5

Another weird thing: I also had Mozilla 1.6 on my computer, and by some weird 
occurance of starting Mozilla's Profile manager, then starting IE then trying 
to start Firefox, it would load up Firefox to www.888.com - a spyware-ridden 
online casino. This happened twice. I could not get it to reproduce 
consistantly. I have run SpywareDoctor, Adaware and Microsoft's Anti-Spyware, 
and deleted all the spyware 

these showed.

Comment 5

13 years ago
since i have updated to 1.0.6, i cannot get my firefox to start, and if i try 
to delete it or uninstall it, it will not let me, any suggestions, I am 
running win xp home

Comment 6

13 years ago
Firefox versions 1.0.4 - 1.0.7
Windows XP, SP2, all current updates

I have also had this problem; it is NOT reproducable, sadly. Some days I start
Firefox the same way I always do, click on the shortcut in my Quick Launch bar,
and after a minute or so, when it doesn't start, I will try to launch it 1 - 8
more times (depending on how irritated I am at the moment :P ) - eventually I
will open Task Manager, and find 2 - 9 copies of "firefox.exe" in my Processes.
When I have killed all of the firefox processes, I can properly launch Firefox
as if there was never a problem. This is highly frustrating, not so much for me,
but to try to explain to my users.

Thanks!

Comment 7

13 years ago
WFM on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051111 Firefox/1.6a1
Assignee: firefox → nobody
Component: General → Startup and Profile System
QA Contact: general → startup

Comment 8

13 years ago
HI. My Firefox 1.5 was working perfectly until I installed Windows2000-KB912919-x86-ENU.EXE update on this WinPro2000 SP4 machine.  Then it did the problem described here-tries to start, even several instances, and won't run until the first process is killed.  First process was <20Mgs and subsequent <10Mgs, with ample free memory, and low CPU % as well. 
Today it started up first time no problem though.

Comment 9

13 years ago
I have this problem too.  I'm also running Windows XP, with Zone Alarm firewall and NOD anti-virus.  What I find is that I have to open the Windows Task Manager, and go to the processes tab.  There's usually a Firefox session shown as running, although Firefox doesn't show in the "Processes" tab. If I highlight that and click the "end process" button Firefox will usually launch without problems.  Sometimes, however, I have to give this a couple of tries.  

It looks to me as if a previous session hasn't shut down properly and then prevents a new session from launching.  It also tends to stop other applications from launching at the same time.  Once I close the "invisible" Firefox process everything starts working properly again.

Comment 10

13 years ago
1.5 Will not start up when i click on the icon.  It wont start up even if i go into the directory.  I get a browser and it says something like, looking for www.start.firefox.com  but it never does!!  im writing this from IE.  please someone help

Comment 11

13 years ago
I am having the same problem.

Using windows XP, cannot start Firefox no matter what i do.

It had occured before where i could end the process and then restart, but i've been doing that all day, and i've still not managed to get it to run.
IE is awful, please help!!

Comment 12

13 years ago
I also have this problem. When I click the Firefox icon on my desktop, the process "firefox.exe" is shown in the task manager, but there's no GUI. If I try to open IE while the "firefox.exe" process is running, it doesn't work, but as soon as I kill the process, IE starts. Everytime I want to use Firefow, I have to delete the "history.dat" in the profile folder, then it's no problem to start FF.

Comment 13

13 years ago
Killing the firefox.exe process has no effect for me.
Firefox will not start at all.

Comment 14

13 years ago
Using windows XP home.
Firefox tried to update itself, but after the update told me to restart firefox, it didn't work, and spent half an hour "looking up en-gb.start.firefox.com" and made NO progress. Firefox now refuses to work, even after a system restore and multiple re-installations. Once clicked, Firefox.exe becomes immune to 'End process' and will not work no matter what.

I am appalled at this bug, as it seems to have no cause or reason. Please someone get to fixing it, as it is generally destroying the good reputation of this program.

Comment 15

13 years ago
Duping based on the comment #0

(In reply to comment #0)
> User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR
> 1.1.4322)
> Build Identifier:
> http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/0.10.1/Firefox%20Setup%201.0PR.exe
> 
> Firefox doesn't start; process is consuming %60-%90 of the cpu, but no gui is 
> displayed on the screen.If I try to kill the process, it says "The operation 
> could not be completed.The operation is not valid for this process". 
> 
> Reproducible: Always
> Steps to Reproduce:
> 1.Simply clicking the firefox shortcut.
> 2.
> 3.
> 

*** This bug has been marked as a duplicate of 272982 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.