Last Comment Bug 267132 - l10n CVS request for Mozilla, Thunderbird and Firefox: Bengali (bn-IN) - Sankarshan Mukhopadhyay <sankarshan.mukhopadhyay@gmail.com>
: l10n CVS request for Mozilla, Thunderbird and Firefox: Bengali (bn-IN) - Sank...
Status: RESOLVED FIXED
ssh-key, voucher
:
Product: mozilla.org
Classification: Other
Component: Repository Account Requests (show other bugs)
: other
: All All
: -- normal (vote)
: ---
Assigned To: Dave Miller [:justdave] (justdave@bugzilla.org)
: Dave Miller [:justdave] (justdave@bugzilla.org)
:
Mentors:
: 269068 (view as bug list)
Depends on: 305596
Blocks:
  Show dependency treegraph
 
Reported: 2004-11-01 03:09 PST by Sankarshan Mukhopadhyay
Modified: 2007-02-16 17:55 PST (History)
4 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
ssh-key for sankarshan.mukhopadhyay@gmail.com (622 bytes, text/plain)
2005-11-08 04:40 PST, Sankarshan Mukhopadhyay
no flags Details
Cancellation of ssh public key (1 bytes, text/plain)
2005-11-08 05:00 PST, Sankarshan Mukhopadhyay
no flags Details

Description Sankarshan Mukhopadhyay 2004-11-01 03:09:23 PST
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040510

I would like to request for a cvs account for the bn_IN locale 

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Marcia Knous [:marcia - use ni] 2004-11-10 13:23:46 PST
Need you to fill out the CVS form and return it via fax
(www.mozilla.org/hacking/form.html) and get a voucher to post in the bug. Also
will need your SSH key attached to this bug.
Comment 2 Sankarshan Mukhopadhyay 2004-11-11 23:57:02 PST
I would like to request for a cvs account for the bn_IN locale for Mozilla,
Firefox and Thunderbird. (sankarshan mukhopadhayay,
sankarshan.mukhopadhyay@gmail.com, bn_IN)
Comment 3 Simon Paquet [:sipaq] 2004-12-20 09:35:34 PST
*** Bug 269068 has been marked as a duplicate of this bug. ***
Comment 4 Robert Kaiser 2005-02-13 05:13:20 PST
Correct Summary to fit others
Comment 5 Pavel Franc - Mozilla.cz 2005-05-16 09:26:22 PDT
There are already several other bugs about Firefox Bengali Localization. If you
are still interested in it, please contact the others and form a l10n team.

See bug 284633 for bn-BN, bug 284578 for bn-IN, bug 267132 for bn-IN + news post
http://tinyurl.com/dreqo 
Comment 6 Omi Azad 2005-05-18 09:00:07 PDT
The language od bn-BD and bn-in are absolutely same. The difference  between
bn-IN and bn-BD are only about Time, Currency and location. I believe these
difference has nothing to do with a browser's interface.

As my team Ankur ( http://ankurbangla.org ) and Ekushey ( http://ekushey.org ) 
 has finished translating FireFox 1.0 and Mr. Sankarshan Mukhopadhyay is also a
member of Ankur ( http://ankurbangla.org/projects/ ), he should not have any
problem with the interface translation and we can not proceed to commit the
Bengali translation to the official CVS.

I recommend the admin of this bugzilla to close these bugs and we should proceed
to the next step.
Comment 7 Sankarshan Mukhopadhyay 2005-05-18 18:52:34 PDT
I would like to put forward a request to consider the differences in Currency,
Time and location which by themselves could substantiate the need for a
different locale. I agree with the need to share resources (including
translators and translations), in fact Bengalinux (www.bengalinux.org) has been
an India-Bangladesh effort from the very beginning. But there are significant
requirements in terms of language semantics which would be best served if a
separate locale request was granted. The browser interface does contain areas
wherein language nuances can differentiate between similar or 'like' languages.
There are existing cases where such requests have been put forward.

Additionally, http://www.mozilla.org/projects/l10n/mlp_status.html shows that on
6th January 2004, bn-BD was registered by Omi Azad while bn-IN request was put
across on 26th October 2004. 

I would like to put across my request for a CVS access for bn-IN
Comment 8 Sankarshan Mukhopadhyay 2005-05-18 18:55:55 PDT
(In reply to comment #6)

> I recommend the admin of this bugzilla to close these bugs and we should proceed
> to the next step.

I would like to have this reconsidered (since Mozilla unlike other Projects does
accept countrycode-locale format)

Please see https://bugzilla.mozilla.org/show_bug.cgi?id=267132#c7
Comment 9 Pavel Franc - Mozilla.cz 2005-05-19 01:35:14 PDT
This bug is about your CVS access. And you can have it independently of the
decision how many Bengali localization we will have in CVS. I copied your
comment into bug 284578 which is here for a registration of Bengali localization
team. Please make any futher comments that are not about your CVS access to that
bug.
Comment 10 Marcia Knous [:marcia - use ni] 2005-08-11 18:30:51 PDT
Still need the cvs form (mozilla.org/hacking/form.html) and an SSH key to be
added.  You will also need someone to vouch for you.
Comment 11 Axel Hecht [:Pike] 2005-11-08 02:14:13 PST
vouching based on review of http://www.geocities.com/runa_l10n/Firefox/bn-IN-l10n.zip in bug 305596.

Please attach an ssh-key and send the contributor form to marcia.
Comment 12 Sankarshan Mukhopadhyay 2005-11-08 04:40:01 PST
Created attachment 202238 [details]
ssh-key for sankarshan.mukhopadhyay@gmail.com

ssh-key generated and id_dsa.pub attached
Comment 13 Sankarshan Mukhopadhyay 2005-11-08 04:43:54 PST
Comment on attachment 202238 [details]
ssh-key for sankarshan.mukhopadhyay@gmail.com
Comment 14 Sankarshan Mukhopadhyay 2005-11-08 04:47:53 PST
Comment on attachment 202238 [details]
ssh-key for sankarshan.mukhopadhyay@gmail.com
Comment 15 Sankarshan Mukhopadhyay 2005-11-08 04:57:27 PST
Comment on attachment 202238 [details]
ssh-key for sankarshan.mukhopadhyay@gmail.com
Comment 16 Sankarshan Mukhopadhyay 2005-11-08 05:00:10 PST
Created attachment 202241 [details]
Cancellation of ssh public key

Cancelling the public key attachment
Comment 17 Dave Miller [:justdave] (justdave@bugzilla.org) 2005-11-08 05:50:08 PST
Comment on attachment 202238 [details]
ssh-key for sankarshan.mukhopadhyay@gmail.com

This ssh key just got emailed to me, so I assume it's still valid.
Comment 18 Sankarshan Mukhopadhyay 2005-11-18 00:38:26 PST
(In reply to comment #17)
> (From update of attachment 202238 [details] [edit])
> This ssh key just got emailed to me, so I assume it's still valid.
> 
It is the valid one. sorry for all the confusion.
regards
Sankarshan
Comment 19 Axel Hecht [:Pike] 2006-02-03 02:42:52 PST
Marcia, did you receive the form?
Comment 20 Marcia Knous [:marcia - use ni] 2006-02-08 17:39:05 PST
Have not yet received the form. If he wants to upload it as a PDF file, that would expedite things.

(In reply to comment #19)
> Marcia, did you receive the form?
> 

Comment 21 Sankarshan Mukhopadhyay 2006-02-13 07:08:09 PST
Can you point me to the source form again ? I would fill it up and upload the PDF so as to expedite things.

(In reply to comment #20)
> Have not yet received the form. If he wants to upload it as a PDF file, that
> would expedite things.

Comment 22 Marcia Knous [:marcia - use ni] 2006-02-13 13:31:35 PST
www.mozilla.org/hacking/form.html is where you can find the form.
Comment 23 Dave Miller [:justdave] (justdave@bugzilla.org) 2006-02-23 13:41:49 PST
(In reply to comment #20)
> If he wants to upload it as a PDF file, that would expedite things.

Probably better if you attach it to an email to marcia instead of posting it on the bug.  Having scanned signatures and home addresses and so forth available on a public bug report makes me nervous.  Up to you, though, as it's your identity. :)
Comment 24 Sankarshan Mukhopadhyay 2006-03-28 06:28:43 PST
(In reply to comment #22)
> www.mozilla.org/hacking/form.html is where you can find the form.

Mailed (e-mail) to Marcia a signed-scanned copy and faxed a copy to the number provided on the page. Please acknowledge receipt

Comment 25 Marcia Knous [:marcia - use ni] 2006-03-28 10:26:53 PST
Confirming CVS form received via email.

(In reply to comment #24)
> (In reply to comment #22)
> > www.mozilla.org/hacking/form.html is where you can find the form.
> 
> Mailed (e-mail) to Marcia a signed-scanned copy and faxed a copy to the number
> provided on the page. Please acknowledge receipt
> 

Comment 26 Sankarshan Mukhopadhyay 2006-04-17 03:40:40 PDT
Any updates in this regards?
Comment 27 Axel Hecht [:Pike] 2006-04-17 07:43:42 PDT
Sankarshan, if that ssh key in attachement 202238 is the right one, I think 
we'd be ready to go. The "cancellation of ssh public key" attachement puzzles
me.

Marcia?
Comment 28 Marcia Knous [:marcia - use ni] 2006-04-17 11:23:32 PDT
Looks like Sankarshan obsoleted that attachment. If the key that is the first attachment is correct I can get this account going.
Comment 29 Sankarshan Mukhopadhyay 2006-04-17 20:23:54 PDT
> Looks like Sankarshan obsoleted that attachment. If the key that is the first
> attachment is correct I can get this account going.

It is the correct one - would request that you enable access for this account.
Comment 30 Marcia Knous [:marcia - use ni] 2006-04-18 16:10:43 PDT
Over to server-ops for creation of this l10n account - please create the account and attach the SSH key.  Thanks.
Comment 31 Dave Miller [:justdave] (justdave@bugzilla.org) 2006-04-21 08:00:20 PDT
Sankarshan: do you have another email address we can use for this?  I've got a 32-character limit on account names and your address is 33 characters.
Comment 32 Sankarshan Mukhopadhyay 2006-04-23 19:53:07 PDT
(In reply to comment #31)
> Sankarshan: do you have another email address we can use for this?  I've got a
> 32-character limit on account names and your address is 33 characters.

sankarshan76@gmail.com or alternatively sankarshan@randomink.org - whichever is convenient. Thanks in advance

Comment 33 Dave Miller [:justdave] (justdave@bugzilla.org) 2006-04-26 12:59:11 PDT
Your CVS account has been created.  Your CVSROOT should be:

   sankarshan76%gmail.com@cvs.mozilla.org:/l10n

Don't forget to set your CVS_RSH environment variable to 'ssh'.

If you have any problems connecting, let me know.
Comment 34 Runa Bhattacharjee 2006-04-27 03:20:21 PDT
Thanks a lot for processing this request.

I am the peer for this project and since I am the more active contributor at this point of time, I would like to request for a CVS account. This was previosuly discussed with Pike on #l10n.

Reference: [https://bugzilla.mozilla.org/show_bug.cgi?id=305596].

Please advise, if I should attach the ssh-key and fill in the contributor form.
thanks
Runa
Comment 35 Sankarshan Mukhopadhyay 2006-04-27 03:30:20 PDT
(In reply to comment #34)

> I am the peer for this project and since I am the more active contributor at
> this point of time, I would like to request for a CVS account. This was
> previosuly discussed with Pike on #l10n.

Re-opening the bug for enabling runabh@gmail.com to obtain a CVS account.

-Sankarshan
Comment 36 Axel Hecht [:Pike] 2006-04-27 07:45:27 PDT
Filed bug 335688 for Runa.

Note You need to log in before you can comment on or make changes to this bug.