proposal for the fr-FR bookmarks

RESOLVED FIXED

Status

RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: bugzilla.fr, Assigned: bugzilla.fr)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 2 obsolete attachments)

(Assignee)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.7.3) Gecko/20041026 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.7.3) Gecko/20041026 Firefox/1.0

This is a proposal for the bookmarks.html file in firefox 1.0 fr-FR

Reproducible: Always
Steps to Reproduce:
(Assignee)

Comment 1

14 years ago
Created attachment 164189 [details] [diff] [review]
Patch for the modification in fr-FR bookmarks.html

Made by Benoit
(Assignee)

Updated

14 years ago
Attachment #164189 - Flags: review?
Attachment #164189 - Flags: approval-aviary?

Comment 2

14 years ago
This also removes the Firefox Crew's Picks, according to bug #266457. 

Comment 3

14 years ago
Created attachment 164195 [details] [diff] [review]
better patch

Better patch, with a keyword to a localized dictionary (Voila.fr) and inline
icons.

Updated

14 years ago
Attachment #164195 - Flags: review?(filip)
(Assignee)

Updated

14 years ago
Attachment #164189 - Attachment is obsolete: true
Attachment #164189 - Flags: review?
Attachment #164189 - Flags: review-
Attachment #164189 - Flags: approval-aviary?
Attachment #164189 - Flags: approval-aviary-
These bugs shouldn't be in Bookmarks (which is code-related stuff); there ought
to be a component for i18n, but for now, punt to General.
Assignee: vladimir → firefox
Component: Bookmarks → General
QA Contact: mconnor → firefox.general
Status: UNCONFIRMED → NEW
Component: General → Preferences
Ever confirmed: true
QA Contact: firefox.general → mconnor

Updated

14 years ago
Component: Preferences → French/fr-FR
Product: Firefox → Mozilla Localizations

Updated

14 years ago
Attachment #164195 - Flags: approval-aviary?

Comment 5

14 years ago
Comment on attachment 164195 [details] [diff] [review]
better patch

Please do not request approval until review has been granted.
Attachment #164195 - Flags: approval-aviary?

Updated

14 years ago
Assignee: firefox → filip
(Assignee)

Updated

14 years ago
Status: NEW → ASSIGNED

Comment 6

14 years ago
Comment on attachment 164195 [details] [diff] [review]
better patch

Putting on hold, default bookmarks changed again with bug #266000 and we need
the URL for the localized Firefox Central from peterv.

(Besides that, there are no review flags in the Mozilla Localizations product)
Attachment #164195 - Attachment is obsolete: true

Comment 7

14 years ago
Created attachment 164291 [details] [diff] [review]
Combined patch

New patch on the bookmarks taking account of bug #266000 and bug #266774 as
well as the new localized Firefox Central (URL given by peterv, not online
yet).

Also fixes some encoding glitches in default google search (should be UTF-8)
and an inaccuracy in the installer (the start page is not on Mozilla Europe)

Asking manual review to filip since the flag doesn't exist in this product yet.

Comment 8

14 years ago
> New patch on the bookmarks taking account of bug #266000 and bug #266774 as
> well as the new localized Firefox Central (URL given by peterv, not online
> yet).

Sorry, does _not_ take #266774 in account (I was only starring at that bug at
the same time but it has not been fixed).
(Assignee)

Comment 9

14 years ago
Comment on attachment 164291 [details] [diff] [review]
Combined patch

Reviewed

It's ok for me.

(Review in the comment because of the lack of review flag in the edit
attachment window)

Philippe
Attachment #164291 - Flags: approval-aviary?

Updated

14 years ago
Attachment #164291 - Flags: approval-aviary? → approval-aviary+

Comment 10

14 years ago
Checked in, with minor edits (feed URL for the live bookmark sample, link to the
same Firefox Central at both places).

Updated

14 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 11

14 years ago
By discussion on #l10n, it seems I may not have been allowed to do this, since
the whole tree was frozen. 

I would like to apologize for that, we just received approval this morning, and
I didn't saw any advice on the newsgroup nor on the Mozilla-l10n tinderbox that
I both follow carefully. It was only advertised on the main Aviary-1.0
tinderbox, and I didn't checked that one. Hoping this will not cause too much mess.
You need to log in before you can comment on or make changes to this bug.